Main.MakerBot History

Hide minor edits - Show changes to markup

January 04, 2012, at 01:35 PM by 12.155.10.50 -
Changed lines 13-15 from:

Currently the extruder daughterboard does not respond to the motherboard (I built it myself!) and my hardware hacking is insufficient to determine if it is hardware or software. It used to take firmware updates, and does not any longer. -- Geoff

to:

{-Currently the extruder daughterboard does not respond to the motherboard (I built it myself!) and my hardware hacking is insufficient to determine if it is hardware or software. It used to take firmware updates, and does not any longer. -- Geoff}

Added lines 18-22:

UPDATES! So after a hiatus of what must have been a year, I managed to find all the parts for the extruder, replaced the old extruder board which I had borked on assembly, and got it up and running... long enough to sandwich the filament between the idler wheel and the body of exrtuder... ceasing the functionality of the feed motor.

I've purchased a Mk6 StepStruder now, and will be replacing the Mk3 which has caused me nothing but pain and sadness. The Mk3's extruder controller will be migrating across the lab to replace the non-functional board on the Prusa Mendel which has come to live in the space. -- Geoff 4 Jan 2012

September 25, 2010, at 03:19 PM by Geoff -
Changed line 7 from:

I've replaced all of the motor control boards after our little successful [test] of the single replacement board came in. Now that I've got all three boards replaced, there appears to be a malfunction of some sort on the Y-Axis' step/direction pins. What it appears to be is when the directional pin goes high to indicate that the motor should reverse, the step pin goes high too. You cannot step the motor because it is now astronomically higher than anticipated. Stepping the other direction drops the directional pin low, and the step command is recognised. At this time, this means that the Y stage only goes in reverse. (X and Z work fine).

to:

I've replaced all of the motor control boards after our little successful test of the single replacement board came in. Now that I've got all three boards replaced, there appears to be a malfunction of some sort on the Y-Axis' step/direction pins. What it appears to be is when the directional pin goes high to indicate that the motor should reverse, the step pin goes high too. You cannot step the motor because it is now astronomically higher than anticipated. Stepping the other direction drops the directional pin low, and the step command is recognised. At this time, this means that the Y stage only goes in reverse. (X and Z work fine).

September 25, 2010, at 03:17 PM by Geoff - Y stage MoBo issue
Changed lines 7-9 from:

Checked all the rainbow cables, they all appear to report continuity, so I'm thinking there's something wrong with the motor control boards (all three of them?)

to:

I've replaced all of the motor control boards after our little successful [test] of the single replacement board came in. Now that I've got all three boards replaced, there appears to be a malfunction of some sort on the Y-Axis' step/direction pins. What it appears to be is when the directional pin goes high to indicate that the motor should reverse, the step pin goes high too. You cannot step the motor because it is now astronomically higher than anticipated. Stepping the other direction drops the directional pin low, and the step command is recognised. At this time, this means that the Y stage only goes in reverse. (X and Z work fine).

Checked all the rainbow cables, they all appear to report continuity, so I'm thinking there's something wrong with the motor control boards (all three of them?)

September 21, 2010, at 08:57 AM by Adric -
Changed lines 5-6 from:

It's from Batch 4, #000084, and is currently non-functional. As this was my first surface-mount soldering project, it was a pretty dense project and it's probable that I've incorrectly installed something... However, it will be pretty awesome when I get it done.

to:

It's from Batch 4, #000084, and is currently non semi-functional. As this was my first surface-mount soldering project, it was a pretty dense project and it's probable that I've incorrectly installed something... However, it will be pretty awesome when I get it done.

Changed lines 12-15 from:

-- Geoff

to:

-- Geoff

Links and material sources. bio degradable compatible plastic

August 11, 2010, at 08:09 PM by Geoff -
Changed line 1 from:

MakerBot Cupcake CNC

to:

MakerBot Cupcake CNC

August 11, 2010, at 01:14 PM by Geoff Nicholson -
Changed lines 5-8 from:

Corrected the issues with the daughterboard (just bought a new one), and now I need to address issues with the motor controllers. I believe it's the rainbow-cables, so I will be working on repairing them at the hackweekend. -- Geoff

Currently the extruder daughterboard does not respond to the motherboard (I built it myself!) and my hardware hacking is insufficient to determine if it is hardware or software. It used to take firmware updates, and does not any longer.

to:

It's from Batch 4, #000084, and is currently non-functional. As this was my first surface-mount soldering project, it was a pretty dense project and it's probable that I've incorrectly installed something... However, it will be pretty awesome when I get it done.

Checked all the rainbow cables, they all appear to report continuity, so I'm thinking there's something wrong with the motor control boards (all three of them?)

Corrected the issues with the daughterboard (just bought a new one), and now I need to address issues with the motor controllers. I believe it's the rainbow-cables, so I will be working on repairing them at the hackweekend. -- Geoff

Currently the extruder daughterboard does not respond to the motherboard (I built it myself!) and my hardware hacking is insufficient to determine if it is hardware or software. It used to take firmware updates, and does not any longer.

July 30, 2010, at 12:33 PM by Geoff Nicholson -
Changed line 6 from:

Corrected the issues with the daughterboard (just bought a new one), and now I need to address issues with the motor controllers. I believe it's the rainbow-cables, so I will be working on repairing them at the hackweekend.

to:

Corrected the issues with the daughterboard (just bought a new one), and now I need to address issues with the motor controllers. I believe it's the rainbow-cables, so I will be working on repairing them at the hackweekend. -- Geoff

July 30, 2010, at 12:33 PM by 12.155.10.50 -
Changed lines 3-6 from:

-- 3D printer, which can be set up to print things; either designs from thingiverse, or that people bring with them from home (Maximum build space, 100mm^3)

to:

-- 3D printer, which can be set up to print things; either designs from thingiverse, or that people bring with them from home (Maximum build space, 100mm^3)

Corrected the issues with the daughterboard (just bought a new one), and now I need to address issues with the motor controllers. I believe it's the rainbow-cables, so I will be working on repairing them at the hackweekend.

April 06, 2010, at 09:26 AM by Geoff -
Added lines 1-6:

MakerBot Cupcake CNC
-- 3D printer, which can be set up to print things; either designs from thingiverse, or that people bring with them from home (Maximum build space, 100mm^3)

Currently the extruder daughterboard does not respond to the motherboard (I built it myself!) and my hardware hacking is insufficient to determine if it is hardware or software. It used to take firmware updates, and does not any longer. -- Geoff